MS Word tricks that allow you to format a document like Latex:
Advice: Don’t worry, you already know how to do it.  It’s the same tools as you find in Power Point.

Fonts:  Point size 12. Use Times New Roman and “Symbol” fonts for maximum compatibility between Mac and PC.  In particular, use the “Symbol” font for greek and math symbols.  These symbols exist inside other fonts on a PC (especially Times New Roman on the PC) but they *do not* exist inside these fonts on a Mac so they won’t appear on a Mac.  So stick to the “Symbol” font on all machines.

Page numbers: Choose View -> Header and Footer and then insert the page number from the header and footer tool bar.  Don’t do this while on the first page. To avoid a page number on the first page, go to File -> Pages Setup -> Layout and select “Different First Page”.

Inserting a non-breaking space:  Cntrl-Shift-Space will create a space between characters that cannot be broken across a line.  This is useful for keeping things together.  Don’t let the non-breaking space become Italicized next to special symbols.  This seems to break the Table of Contents and Table of Figures macros.  
Paragraph Format and Line Spacing:  Format => Paragraph => Indents and Spacing.  Choose line spacing “At Least” 16 pt.  Make it “Exactly” 16 pt if you have superscripts and other symbols that cause the line spacing to expand un-naturally.  In general, the line spacing should be at least 2 points larger than the font size.  The “At Least” feature allows the line spacing to expand when a line contains special symbols.  This may not always work and so you have to diddle it by hand when the line spacing gets too big (for example, when you include an inline equation).  

Set the spacing before the paragraph to “0” points and the spacing after the paragraph to “6” points.  Set the spacing before a figure caption to “0” points and the spacing after the caption to “12” points.  This may need diddling depending on the figure. 

Format => Paragraph => Line and Page Breaks.  Use widow and Orphan control.  This prevents one line of a paragraph from falling onto the next page.  The Orphan control forces it to be a minimum of 2 lines.  Tables and some other construction may need to be set with “Keep text together”.  This prevents the table from being broken across a page boundary.  “Keep with next” may also be useful to keep a figure with its caption.
Formatting the headings:  Go to Format -> Styles and Formatting and select “Available Styles” in the “show” window at the bottom of the frame.  Select the heading you desire.  You can increase or decrease the “level” of the heading by punching the toolbar button that changes the level for MS tabs and MS table entries.  The first time you use this feature, you may have to format the headings.  (You only have to do this once, for a new document.) Select “Heading 1” and choose “modify”.  Select “format” and choose the numbering tab, then the Outline Numbering tab.  Choose the format you desire.  Note that latex does not indent the headings.  Once you’ve selected the non-indented headings, then go back and you will see that the other levels (level two, level three) have also been created.  You may want to modify them to prevent them from being italicized, etc.

Figures:  Vector drawings should be archived in .ps or .eps format.  Photographs should be archived in .jpeg format.  Word will accept either format.   However, a Mac will not display a .ps file that was included into a Word document on a PC.  It’s a “preview” file format issue.  So I recommend saving (archiving) vector drawings in .ps and .eps format on your disk then convert them to jpeg before including them into Word.  The .jpeg files are universal and will show up on a Mac and are efficiently distilled into pdf files, too.  Do the conversion to .jpeg with a high quality tool such as Photoshop (Save for Web).  Use “maximum” quality and at least 150 dots per inch.  If you don’t have PhotoShop, then insert the .eps or .ps file directly into Word (and forget about Mac compatibility). Word does a nice job of showing a pre-view of the .eps file and the print out is beautiful.
Inserting a figure:   Go to where you want the picture to appear and leave the cursor at that point.  Insert -> Picture -> From File and navigate to your figure file.  MS word is amazing and it will accept almost any format, including .eps files.   After the figure appears, you can re-size it, crop it, etc., by right clicking on the figure and following your nose.  (Don’t put your figures in a text box.  See below.)  
Inserting a figure caption:  Insert -> reference -> caption and type in your text.  The figure (or table) will be automatically numbered.  You don’t have to worry about the numbering.  Refer to the figure in the text by using a cross-reference.  You may want to adjust the spacing before and after the caption with Format -> Paragraph -> Spacing and select 0 points before and 12 points after the caption.
Inserting a reference:  Insert -> reference -> endnote  will place a reference at the end of the document.  Note that you can click on the superscript number and it will take you to the reference area at the end of your document.  This is very nice because you can click on the numbers in the bibliography section and it will send you back to the text that referred to this reference.  Note that the second time that you refer to a publication, you don’t want to insert a new reference.  Instead, you want to insert a cross-reference.  The cross-reference does not reserve space at the end of the document.

If you have “Track Changes” turned on, then copying, moving, or deleting a reference will cause gaps in the sequence of numbers for the endnotes.  They won’t go away until you “accept” the changes (i.e. permanently delete the endnote that was to be changed).

Inserting a cross-reference:  To refer to a figure, table, or the second time you refer to the same paper in the bibliography section, you want to insert a cross-reference.  Use Insert -> reference -> cross-reference and then use the menu to select what you want to cross-reference (a figure, table, or end-note).  Note that you can also choose to insert the figure number, alone, or the full caption for the figure.
Alias mechanism:  Use Tools -> AutoCorrect Options to set up an entry whereby one string will automatically be replaced by another.  For example, \ccbar can be automatically replaced by an equation that shows the c and cbar properly.

To See the Field Shading (ie highlight special characters and special fields):  Go to Tools -> Options -> View and use the menu to select “never”, “always”, etc.  Or, better, highlight the special character, right click, and select show field code.
To Update a Field:  click on the special character(s) until the field region turns black.  Then hit function key F9 to update the contents of the field (such as a figure number).

Putting a bar above a character:  There are a bunch of solutions.  The best one is to go into equation mode and do it that way.  Almost all of your other symbols are available by going to Insert -> Symbol and selecting the character you want to insert.
Table of contents, List of figures, and List of tables:  Choose Insert -> Reference -> Index and Tables.  Then you have some more choices but basically a table will appear at your pointer location in the text.  You can update the table (after adding more pages) by right clicking and selecting “update table”.  You must manually update these tables.   They aren’t automatic after you add pages, figures, or tables.  You can also format the table after updating it (i.e. change it to point size 12) by highlighting the table and then formatting it like it was any other text.  Or, you can make a permanent change to the TOC format by selecting Insert -> Reference -> Index and Tables -> Table of Contents -> Modify and then edit the format of each level of the TOC (point size, font, bold, etc.).  Update the tables by clicking the table once till it goes gray, then right click and select update table.  You can update all of the indices by highlighting “select all” and then hitting F9.  This will step through them all one by one.
How to Update the Table of Contents, List of Figures, and List of Tables: Go to the top of the document and choose the edit item on the menu bar.  Select “Select All”.  Now hit F9.  This is a macro that will update all of the fields in the document.  Answer the questions in the pop-up screens by saying you want to update the entire table.  You should get 3 or 4 of these screens.  When this is finished, you have one more step to do.  Go to the List of Figures and left-click anywhere in the table so that it becomes gray-colored.  Not right click anywhere in the table to get a pop-up window that asks you to update the fields.  Select “update the entire table”.  Now you should have all of the figures synchronized with the text and in normal order.

Figures out of order:  Don’t worry about it.  The ordering of the figures can be updated by updating the Table of Contents and List of Figures.  You don’t need to do it now.  This can wait because all the cross-references will still point at the right figure no matter what its number is, now.  Re-number at the end of the day.

Missing References:  Don’t worry about it.  If you are tracking the changes you have made to the text then it is possible for a reference number to disappear.  This is because you have deleted a reference and it gets put in the MS Word trash can (it is really a list of historical changes to the document).  The reference is not in the document, but the number is still reserved because the old reference is still in the trash (the history list).  If you really want to recover the number, then show the “Markup” changes (under the View menu bar) and “accept” the deletion.  This will remove the deleted reference from the historical list of markup changes, permanently deleting it, and also free up the missing reference number.  
Merging documents:  Open the “Slave” document then choose Tools -> Compare and Merge Documents and select the “Master” document.  The Master documents changes will over write the Slave document.  However, it is done in a somewhat confusing manner; a new window will appear with the name of the Master document.  This is your new master document (with the combined changes).  Be careful to save it under a different name if you wish to preserve your old master document.  If Word says it has multiple formats and can only keep one format … then select the line that says to keep the formatting of the Slave document (the first one you opened).  Go through the changes and verify that you want to keep all of the changes.  The Master document changes will show up in blue and the Slave document changes will show up in red if you have selected the “Final Showing Markup” menu item on the “Reviewing” toolbar.  When you are happy with your changes, select “Final” on the reviewing tool bar and then update all the indices by selecting “Select All” on the edit menu and then hit F9 to update the fields.  You may have to do this two or three times to get all the figure numbers synchronized with the text (a little bit like the multiple passes over Latex).

Finalizing a document for the next round of editing:  Merge all documents, check all revisions, and pay special attention to figure captions, references, and cross-references to figure and tables.  Do a “Select All” and F9 as necessary.   Update the table of contents and the table of figures and check their formatting.  Finally, convert the document to PDF format because the process of converting to PDF helps find errors with the references and cross-references.  Before you do this, search for the word “error” in the word documents and fix any problems.  Now convert to PDF and search for the word “error” in the pdf document.  Go back to the word document and fix any errors found in the pdf file.   Finally, save a copy of the word file and then “accept all changes” in a fresh copy.  You want to publish the fresh copy without any history of changes.  Convert it to PDF just to make sure there are no problems.  (The reason you want to “accept all changes” and work from the fresh document in future revisions is that the memory to store all the changes is fragile and hinders merging on future documents once there are too many changes to record.  So start fresh on each cycle.)

Formatting a picture so that it “floats” across page boundaries similar to Latex:

 (This is an advanced topic. It works very well as long as you do not use references inside the figure caption.  However, physicists are undisciplined and so there will surely be references in the captions.  This will cause grief for a novice wrt references, cross-references, and figure references and you shouldn’t try this unless you really need it.  Then check every reference inside the frame when you are done.  They usually break.) You can put the figure caption and the figure in a text frame.  Never use a text box because the Figure numbers become disconnected from the table of contents and other cross referencing tools.  So first select both the figure and its caption.  Then go to Insert and select Text Box.  Click on the border of the Text Box and select the Text Box tab.  Select “Convert to Frame”.   Right click the border of the new text Frame and then adjust the formatting of the figure and caption.  For example, center with respect to Column, and bottom of page with respect to the Margin will put the figure at the center and bottom of your page.  Grab the text frame and slide it around until the anchor show up next to the paragraph where you refer to the figure. Select “lock anchor” to anchor the figure to a particular paragraph.  Select “lock anchor” after you have moved the figure so that its anchor appears in the right place. It will always show up on the same page as this paragraph, top or bottom as you selected. “move with text” means that the  figure will always move with the text and this may not be what you want.  I usually unclick it and select top or bottom, instead.  
References and Cross-references inside a text frame seem to break.  So do your referencing after you have created the text frame.  Either that, or do it again after you have created the text frame.  This is really a problem … so it might be better to not use frames.
See the anchors for the figures:  go to the Tools -> Options -> View screen and select “Object Anchors”.

